斐波那契通达信主图,如何在通达信显示裴波那挈数列指标公式

内容导航:
  • 如何在通达信显示裴波那挈数列指标公式
  • 通达信主图怎么能调成这样的?
  • 你好,可以给一份你通达信主图公式吗,谢谢
  • 如何在通达信软件里建立一个主图指标
  • 上班时间没时间盯盘怎么办?有什么办法即能上班时不用担心大盘的走势,又能在自己理想的价位卖出呢?
  • 证券公司借出股票后股票跌了,证券公司就亏了吗?
  • Q1:如何在通达信显示裴波那挈数列指标公式

    {方法有2个:其一:网上找到的公式}

    HDAY:=80;LDAY:=80;调点:=3;角度:=100;之字幅度:=25;横向调节:=1;

    TCH:=CONST(FINDHIGH(H,0,HDAY*10,1));

    GTT:=CONST(BARSLAST(TCH=H))+1;

    SX跌H:=CONST(IF(GTT=1,H,REF(H,GTT-1)));

    BCL:=CONST(FINDLOW(L,0,LDAY*10,1));

    DTT:=CONST(BARSLAST(BCL=L))+1;

    SX涨L:=CONST(IF(DTT=1,L,REF(L,DTT-1)));

    涨点:=BARSSINCE(BACKSET(ISLASTBAR,BARSLAST(L=SX涨L)+1));

    跌点:=BARSSINCE(BACKSET(ISLASTBAR,BARSLAST(H=SX跌H)+1));

    最低:=IF(调点=1,跌点,IF(调点=2,涨点,IF(调点=3,涨点,跌点)));

    L斜率:=角度/IF(C<300,1000,10);

    最高:=IF(调点=1,跌点,IF(调点=2,涨点,IF(调点=3,跌点,涨点)));

    H斜率:=角度/IF(C<300,1000,10);

    IM68:=((SX跌H-SX涨L)/6-(SX跌H-SX涨L)/8);

    GH跌X:=SX跌H+(SX跌H-SX涨L)/8;

    DL涨X:=SX涨L-(SX跌H-SX涨L)/8;

    GTHT:=IF(DTT>GTT,DTT,GTT);

    R:=ABS(GTT-DTT);

    {斐波那契周期}

    DRAWTEXT(CURRBARSCOUNT=GTT,SX跌H*0.98,'斐波那契下跌周期'),COLOR00FF00;

    DRAWTEXT(CURRBARSCOUNT=GTT,SX跌H*0.99,'1'),COLOR00FF00;

    STICKLINE(CURRBARSCOUNT=GTT-2,SX跌H,SX涨L,0,0),COLOR556600;

    DRAWTEXT(CURRBARSCOUNT=GTT-2,SX跌H*0.99,'3'),COLOR00FF00;

    STICKLINE(CURRBARSCOUNT=GTT-4,SX跌H,SX涨L,0,0),COLOR556600;

    DRAWTEXT(CURRBARSCOUNT=GTT-4,SX跌H*0.99,'5'),COLOR00FF00;

    STICKLINE(CURRBARSCOUNT=GTT-7,SX跌H,SX涨L,0,0),COLOR556600;

    DRAWTEXT(CURRBARSCOUNT=GTT-7,SX跌H*0.99,'8'),COLOR00FF00;

    STICKLINE(CURRBARSCOUNT=GTT-12,SX跌H,SX涨L,0,0),COLOR556600;

    DRAWTEXT(CURRBARSCOUNT=GTT-12,SX跌H*0.99,'13'),COLOR00FF00;

    STICKLINE(CURRBARSCOUNT=GTT-20,SX跌H,SX涨L,0,0),COLOR556600;

    DRAWTEXT(CURRBARSCOUNT=GTT-20,SX跌H*0.99,'21'),COLOR00FF00;

    STICKLINE(CURRBARSCOUNT=GTT-33,SX跌H,SX涨L,0,0),COLOR556600;

    DRAWTEXT(CURRBARSCOUNT=GTT-33,SX跌H*0.99,'34 '),COLOR00FF00;

    STICKLINE(CURRBARSCOUNT=GTT-54,SX跌H,SX涨L,0,0),COLOR556600;

    DRAWTEXT(CURRBARSCOUNT=GTT-54,SX跌H*0.99,'55'),COLOR00FF00;

    STICKLINE(CURRBARSCOUNT=GTT-88,SX跌H,SX涨L,0,0),COLOR556600;

    DRAWTEXT(CURRBARSCOUNT=GTT-88,SX跌H*0.99,'89'),COLOR00FF00;

    STICKLINE(CURRBARSCOUNT=GTT-143,SX跌H,SX涨L,0,0),COLOR556600;

    DRAWTEXT(CURRBARSCOUNT=GTT-143,SX跌H*0.99,'144'),COLOR00FF00;

    STICKLINE(CURRBARSCOUNT=GTT-232,SX跌H,SX涨L,0,0),COLOR556600;

    DRAWTEXT(CURRBARSCOUNT=GTT-232,SX跌H*0.99,'233'),COLOR00FF00;

    STICKLINE(CURRBARSCOUNT=GTT-376,SX跌H,SX涨L,0,0),COLOR556600;

    DRAWTEXT(CURRBARSCOUNT=GTT-376,SX跌H*0.99,'377'),COLOR00FF00;

    STICKLINE(CURRBARSCOUNT=GTT-609,SX跌H,SX涨L,0,0),COLOR556600;

    DRAWTEXT(CURRBARSCOUNT=GTT-609,SX跌H*0.99,'610'),COLOR00FF00;

    STICKLINE(CURRBARSCOUNT=GTT-986,SX跌H,SX涨L,0,0),COLOR556600;

    DRAWTEXT(CURRBARSCOUNT=GTT-986,SX跌H*0.99,'987'),COLOR00FF00;

    DRAWTEXT(CURRBARSCOUNT=DTT,SX涨L*1.03,'斐波那契上升周期'),COLOR0000FF;

    DRAWTEXT(CURRBARSCOUNT=DTT,SX涨L*1.01,'1'),COLOR0000FF;

    STICKLINE(CURRBARSCOUNT=DTT-2,SX跌H,SX涨L,0,0),COLORAA00AA;

    DRAWTEXT(CURRBARSCOUNT=DTT-2,SX涨L*1.01,'3'),COLOR0000FF;

    STICKLINE(CURRBARSCOUNT=DTT-4,SX跌H,SX涨L,0,0),COLORAA00AA;

    DRAWTEXT(CURRBARSCOUNT=DTT-4,SX涨L*1.01,'5'),COLOR0000FF;

    STICKLINE(CURRBARSCOUNT=DTT-7,SX跌H,SX涨L,0,0),COLORAA00AA;

    DRAWTEXT(CURRBARSCOUNT=DTT-7,SX涨L*1.01,'8'),COLOR0000FF;

    STICKLINE(CURRBARSCOUNT=DTT-12,SX跌H,SX涨L,0,0),COLORAA00AA;

    DRAWTEXT(CURRBARSCOUNT=DTT-12,SX涨L*1.01,'13'),COLOR0000FF;

    STICKLINE(CURRBARSCOUNT=DTT-20,SX跌H,SX涨L,0,0),COLORAA00AA;

    DRAWTEXT(CURRBARSCOUNT=DTT-20,SX涨L*1.01.01,'21'),COLOR0000FF;

    STICKLINE(CURRBARSCOUNT=DTT-33,SX跌H,SX涨L,0,0),COLORAA00AA;

    DRAWTEXT(CURRBARSCOUNT=DTT-33,SX涨L*1.01,'34'),COLOR0000FF;

    STICKLINE(CURRBARSCOUNT=DTT-54,SX跌H,SX涨L,0,0),COLORAA00AA;

    DRAWTEXT(CURRBARSCOUNT=DTT-54,SX涨L*1.01,'55'),COLOR0000FF;

    STICKLINE(CURRBARSCOUNT=DTT-88,SX跌H,SX涨L,0,0),COLORAA00AA;

    DRAWTEXT(CURRBARSCOUNT=DTT-88,SX涨L*1.01,'89'),COLOR0000FF;

    STICKLINE(CURRBARSCOUNT=DTT-143,SX跌H,SX涨L,0,0),COLORAA00AA;

    DRAWTEXT(CURRBARSCOUNT=DTT-143,SX涨L*1.01,'144'),COLOR0000FF;

    STICKLINE(CURRBARSCOUNT=DTT-232,SX跌H,SX涨L,0,0),COLORAA00AA;

    DRAWTEXT(CURRBARSCOUNT=DTT-232,SX涨L*1.01,'233'),COLOR0000FF;

    STICKLINE(CURRBARSCOUNT=DTT-376,SX跌H,SX涨L,0,0),COLORAA00AA;

    DRAWTEXT(CURRBARSCOUNT=DTT-376,SX涨L*1.01,'377'),COLOR0000FF;

    STICKLINE(CURRBARSCOUNT=DTT-609,SX跌H,SX涨L,0,0),COLORAA00AA;

    DRAWTEXT(CURRBARSCOUNT=DTT-609,SX涨L*1.01,'610'),COLOR0000FF;

    STICKLINE(CURRBARSCOUNT=DTT-986,SX跌H,SX涨L,0,0),COLORAA00AA;

    DRAWTEXT(CURRBARSCOUNT=DTT-986,SX涨L*1.01,'987'),COLOR0000FF;

    {其二:系统画线工具里有}

    Q2:通达信主图怎么能调成这样的?

    按键盘上的下箭头键,把k线缩小就会变成没有上下影线的样子了.

    Q3:你好,可以给一份你通达信主图公式吗,谢谢

    你想要一个通达信软件的主图公式
    你所说的主图公式有很多很多,
    任何一个条件,我都可以帮你编写为主图公式
    不知道你想要的是什么

    Q4:如何在通达信软件里建立一个主图指标

    方法/步骤
    1
    首先打开通达信软件,点击左上角的【功能】-【公式系统】-【公式管理器】
    2
    点击【常用指标】-【其他类型】--再点击右上角的【新建】
    3
    将之前准备好的指标文本内容复制、黏贴到空白处【这里以一个boll的主图指标为例】。然后在左上角填上指标的名称。
    4
    填上一些参数。
    5
    【画线方法】处选择【主图叠加】,再点击测试公式,无误后,选择点击右上角的【确定】。主图指标就制作完成了。

    Q5:上班时间没时间盯盘怎么办?有什么办法即能上班时不用担心大盘的走势,又能在自己理想的价位卖出呢?

    用手机卖股票

    Q6:证券公司借出股票后股票跌了,证券公司就亏了吗?

    投资者小张信用账户中有现金50万元作为保证金,经分析判断后,选定证券A进行融券卖出,融券保证金比例为50%。在不考虑佣金和其他交易费用的情况下,小张可融券卖出的最大金额为100万元(50万元÷50%=100万元)。证券A的最近成交价为10元/股,小张以此价格发出融券交易委托,可融券卖出的最大数量为10万股(100万元÷10元/股=10万股)。
    上述委托成交后,小张信用账户内保证金已全部占用,不能再进行新的融资或融券交易。当日结算时证券公司垫付10万股证券A以完成交收,所得资金100万元划入小张信用资金账户,该笔资金被冻结,除买券还券外不得他用。
    至此小张与证券公司建立了债权债务关系,其融券负债将以数量记载,负债金额以每日收盘价逐日计算。若该证券当日的收盘价为10元/股,维持担保比例为150%(资产150万元÷负债100万元=150%)。
    如第二天证券A价格上涨,收盘价11元/股,资产仍为150万元,负债则为110万元(10万股×11元/股=110万元),维持担保比例约为136%,已接近追加担保物的维持担保比例130%。
    如果第三天证券A价格继续上涨,收盘价到12元/股,资产仍为150万元,负债则为120万元(10万股×12元/股=120万元),维持担保比例约为125%,低于130%,此时小张应该采取增加保证金、融券债务偿还等方式来提高维持担保比例,否则证券公司为了控制风险,可以根据合同进行强制平仓,了结债权债务关系。

    上一篇:上一篇:中宏股价
    • 评论列表

    发表评论: